Jump to content

Levo kurze Frage - kurze Antwort


Ben
 Share

Recommended Posts

  • 6 months later...
vor 2 Minuten schrieb Krisg:

Servus, 

ist das Problem mit dem Wackelkontakt Motor/Batterie in Verbindung mit der Wegfahrsperre bekannt? Es handelt sich hier um das levo comp carbon. 

Welches Modelljahr hast du?

Link to comment
Share on other sites

2022 - bin noch kein km gefahren und direkt die Fehlermeldung erhalten. Ein anderer Händler meinte das es mit der wegfahrsperre zu tun hat. Kontaktspray würde hier helfen war die Aussage. Werde es jetzt zum Händler bringen und dann nochmal berichten. 

Link to comment
Share on other sites

  • 3 months later...
vor 40 Minuten schrieb Ben:

https://webshop.bestbike.de/de/tcu-schraube-m4x07x10-torx-blk.html
 

das ist die Schraube für die TCU am Oberrohr. 
 

Wahrscheinlich meinst Du aber den Lenkerschalter?

Genau. Ich mein den Lenkerschalter. Den müsste ich etwas drehen, um besser an die Knöpfe zu kommen. Ich fahr einfach zum Händler. Sonst werden wir dem Thema „Kurze Frage - kurze Antwort“ nicht gerecht 😂 Trotzdem vielen Dank!

Link to comment
Share on other sites

  • 3 months later...

Hallo, kurze Frage. Hat jemand schon mal Probleme mit einem klappernden oder im Rahmen knackenden Akku im Unterrohr gehabt? Wenn ich Trails fahre klappert oder knackt was (ich kann es leider nicht eindeutig hören). Danke

Fahre ein Turbo Levo Comp Alloy 2023

Link to comment
Share on other sites

Hey, du kannst mal testweise den Rand des Akkus mit sowas wie Slapper Tape (gibt es auch von 3m) dämpfen. Schmale Streifen aufkleben und dann schauen, obs weg ist. Das slapper tape ist rückstandslos entfernbar. 

Link to comment
Share on other sites

vor 9 Stunden schrieb Nimu:

Hallo, kurze Frage. Hat jemand schon mal Probleme mit einem klappernden oder im Rahmen knackenden Akku im Unterrohr gehabt? Wenn ich Trails fahre klappert oder knackt was (ich kann es leider nicht eindeutig hören). Danke

Fahre ein Turbo Levo Comp Alloy 2023

Hi,

das ist interessant, ich google gerade zu dem Thema und finden diesen Eintrag, da hab ich mich schnell mal registriert und schalte mich dazu 😉

Ich habe das gleiche Problem, bei Abfahrten, Wurzeln oder sonstigen Unebenheiten - auch rumpelige Pflasterstraßen - klappert es aus meinem Motor- oder Tretlagerbereich recht laut. Den Akku hatte ich schon einmal ausgebaut und mit etwas Filz im oberen Bereich versehen, aber der saß eigentlich schon recht stramm und das Problem wurde nicht gelöst. ich hatte das Bike im Sommer bei Specialized zur Inspektion mit Verweis auf das Problem, angeblich konnte man nichts feststellen, da im Store und davor keine Geländepassagen vorhanden sein...man Schlug mir vor, bei der Abfahrt mal ein Handy an den Motor zu halten und das Geräusch aufzunehmen...sehr witzig!

Klappernde Züge sind es definitiv nicht, die klingen anders. Es ist eher ein rhythmisches geklacker lauterer Art. Es ist ein Expert Carbon, gekauft im Juni 22.

Meine Frau hat das gleiche Modell ohne irgendein Geklapper...

Hatte jemand das gleiche Problem und schon die Ursache dafür gefunden?

Danke für Hinweise....

 

Link to comment
Share on other sites

Habe jetzt erst mal Anbauteile die klappern könnten abgebaut. Nix vom Bike. Eher so Sachen wie Handyhalterung und Satteltasche (brauch man auch nicht). Danach habe ich mir den Akku genauer angeschaut und festgestellt, dass ganz oben rechts und links so kleine Gummi Abstandhalter dran sind. Einer war abgerissen. Habe ein Stück Filz stattdessen drauf gemacht. Zudem sind am Akku vorne und hinten so Spangen dran, die den Akku nach vorne und hinten halten sollen. Eine davon hat am Akku gerieben und auch klappergeräusche bei manuellem drauf klopfen gemacht. Darunter habe ich ebenfalls einen Filzstreifen geklebt. Jetzt steht nur noch die Probefahrt aus. Im Stand konnte ich nichts mehr hören. Ich berichte die Tage.

Link to comment
Share on other sites

Kurzes Update. Ich weiß nicht ob es an der Satteltasche lag oder meinen oben beschriebene Aktionen am Akku, aber nach einer kurzen Probefahrt kann ich sagen… Still ruht der See! Das Bike bobbert über Wurzeln wie ein schnurrendes Kätzchen. 

Edited by Nimu
  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Hi,

ich fahre ein Turbo Levo Comp Carbon MY22 (gekauft Mai 2022) und hatte schon einige Probleme: Nach der Winterpause hat der Dämpfer der 36-er FOX geklappert, nach dessen Tausch hat sich das Fahrwerk wieder gut angefühlt, das Klappern war aber nicht ganz weg. Das Klappern ist auch als Klopfen am Lenker zu spüren, meist tritt es beim Fahren über bucklige Wiesen auf, also bei kurzen Stößen. Hatte den Verdacht der AKKU (700Wh, 3,9kg schwer) klappert im Rahmen. Hab am oberen Bereich des Akkus unter die Plastik-Spange 3 Lagen Gewebe-Klebeband geklebt, nun ist das Klappern fast weg. Muss beim Händler mal nachfragen ob es eine professionelle Lösung gibt, halte nix von Bastellösungen.

Hatte noch einige weitere Probleme, defektes Ladegerät, Knarzen im Steuerkopf, Vorderreifen zerbröselt nach einem Jahr (Hinterreifen okay), AKKU-Ladedeckel abgerissen, 14-er Ritzel der Kassette 10-52 klackert (Zahn von Anfang an verbogen), Hinterrad hatte von Anfang an einen Schlag, Halterung für SWAT-Tool defekt (nach Werkstattservice), Schaltung total verstellt (nach Werksattservice)...

Was mich am meisten nervt, immer Diskussionen mit der Werkstatt, trotz Gewährleistung!!!

 

Edited by J.R.
  • Confused 1
Link to comment
Share on other sites

Mein oben beschriebenes Klackern, war leider recht schnell wieder da. Nach weiteren Fahrten konnte ich es definitiv als Knacken einordnen. Letzten Endes hat sich heraus gestellt, dass es der Steuerkopf war, der sich gelockert hatte. Ansonsten habe ich zum Glück derzeit keine Probleme. 

Link to comment
Share on other sites

Danke für die schnelle Antwort. Den Steuerkopf hatte ich anfangs auch in Verdacht. Nachdem dieser geknarzt hat ohne Ende (auch beim Levo meiner Frau) habe ich beide Gabeln ausgebaut, alle Lager, Lagerschalen usw. gereinigt, leicht gefettet und alles wieder eingebaut. Das Knarzen war bei beiden Rädern weg, das Klappern/Klopfen bei meinem Rad blieb unverändert. Da es bei höheren Temperaturen (ab ca. 25°C) so gut wie weg ist und auch das Gewebeklebeband etwas gebracht hat, vermute ich, dass die Plastik-Spange am oberem Ende des Akkus überfordert ist.

Link to comment
Share on other sites

Die Spange am Akku habe ich auch schon unterfüttert (Mit Unterleg-Möbelflies vom IKEA). Es scheint rühriger geworden zu sein, wobei ein Klappern zwar anfangs zu hören war, aber das war Jammern auf hohem Niveau. Manchmal kommen Geräusche von Stellen, an die man nicht denkt. Der Rahmen ist ja ein Riesen Hohlkörper, der Schall entsprechend prima übertragen kann. Bei mir wurde der Motor mit zunehmender Temperatur lauter. Am Ende war es die Motorbefestigung die lose war. Schrauben nachgezogen und der Motor war ruhig. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Indem Sie unsere Webseite nutzen, bestätigen Sie die Annahme unserer Terms of Use und Privacy Policy. In der Privacy Policy wird erklärt, wie wir personalisierte Daten und Cookies für personalisierte Werbeanzeigen nutzen. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..